Systemanforderungen mcn Commerce

Systemanforderungen für Windows

Arbeitsplätze

1 GHz oder schnellerer x86- oder x64-Prozessor, 4 GB Ram

  • Windows 7 (SP1 Ultimate, Professional, Systemupdate 2999226)
  • Windows 8.1 (Standard und Pro mit Systemupdates 2919355 und 2999226)
  • Windows 10 (Pro und Enterprise)
Bei Mehrplatz Lizenzen: Server für FileMaker Server Software

Dual Core (2-Kern), 8 GB Ram

  • Windows Server 2008 R2 Standard oder Enterprise Edition
  • Windows Server 2012 R2 Standard Edition mit Update (siehe Microsoft KB 2919355)
  • Windows Server 2016 Standard Edition (mit Desktop Experience)

Systemanforderungen für Mac

Arbeitsplätze

64-Bit Intel-Prozessor, 4 GB Ram

  • Mac OS X 10.11 (El Capitan)
  • macOS 10.12 (Sierra)
  • macOS 10.13 (HighSierra)

 

Bei Mehrplatz Lizenzen: Server für FileMaker Server Software

Dual Core (2-Kern), 8 GB Ram

  • macOS 10.12 (Sierra)
  • macOS 10.13 (HighSierra)

Die Mac OS X Server Version wird nicht unterstützt.

iPad

 Die iPad Version läuft nur als Netzwerk Client, d.h. mcn Commerce selbst ist auf einem Server installiert, auf den die iPad Clients zugreifen

  • iPad Air 2 oder höher (iPad Pro empfohlen)
  • FileMaker Server (mit entsprechender Anzahl an Concurrent Connections)
  • FileMaker Go 15 (kostenlos im iOS App Store)

Weitere Informationen zum Funktionsumfang der iPad Version finden Sie hier:

Internet Verbindung

Für das Abrufen der Charts ist eine Internet Verbindung erforderlich.

Netzwerkversionen

Pro Arbeitsplatz ist eine Vollversion FileMaker Pro 16 oder höher (ist in allen Netzwerkversionen im Lieferumfang enthalten) erforderlich.

Ab 4 Lizenzen empfehlen wir die FileMaker Server Software, ab 7 Lizenzen ist die Server Software erforderlich.

Hinweis
Windows- und Mac-Versionen können auch gemischt in einem Netzwerk eingesetzt werden.

Online Shop Anbindung

Die Professional Version mit dem Internet Modul ist nicht mehr erhältlich

  • Shopware 5 (mit ShopwareXT AddOn - Systemanforderungen Shopware siehe unten)
  • GambioGX 2 und GX3 (mit GGX2XT AddOn)
  • Oxid Community Edition (CE) 4.7 bis 4.10 (mit OxidXT AddOn)
  • Oxid Professional Edition (PE) 4.7 bis 4.10 (mit OxidXT AddOn)
  • AddOns, PlugIns und Contributions nur mit Zusatzmodulen

Der Online Shop muss auf MySQL Basis und mit php Version 5.6.0 oder höher laufen.

Gambio GX 2 Kompatibilität

Die Professional Version mit dem Internet Modul ist nicht mehr erhältlich

Geprüfte Gambio GX 2 Version Minimum mcn Commerce
Gambio 2.2.0.0 - 2.4.0.1 mcn Commerce 8.2.10 (Setting 2.2.0.0)
Gambio 2.7.2.0 - 2.7.3.1 mcn Commerce 9.2.6
Gambio 3.3.0.0 mcn Commerce 9.5.3
Gambio 3.4.0.0 mcn Commerce 9.6.3
Gambio 3.5.0.0 mcn Commerce 9.6.5
Gambio 3.6.0.0 mcn Commerce 10.0.2
Gambio 3.7.0.0 mcn Commerce 10.0.6
Gambio 3.8.0.0 mcn Commerce 10.0.8

 

Denken Sie daran, in den Systemeinstellungen Internet die passende (oder nächst niedrigere) Shop Version einzustellen

Oxid Kompatibilität

Die Professional Version mit dem Internet Modul ist nicht mehr erhältlich

Oxid Version Minimum mcn Commerce
Oxid 4.8.0 mcn Commerce 8.0.15
Oxid 4.9.0 - 4.9.4 mcn Commerce 8.2.5
Oxid 4.9.5 - 4.9.6 mcn Commerce 9.1.2
Oxid 4.10.x mcn Commerce 9.4.2
Oxid 6 wird nicht mehr unterstützt

Denken Sie daran, in den Systemeinstellungen Internet die passende (oder nächst niedrigere) Shop Version einzustellen

Systemvoraussetzungen Shopware Anbindung

Die Professional Version mit dem Internet Modul ist nicht mehr erhältlich

  • Shopware 5 oder höher
  • mcn Commerce 10 oder höher
  • FileMaker 16 Vollversion oder höher
    (FileMaker Vollversion ist im Lieferumfang der Mehrfach/Netzwerklizenzen im Lieferumgang enthalten, bei Einzelplatzversionen muss eine FileMaker Vollversion hinzugekauft werden)
  • mcn Commerce ShopwareXT AddOn